#1

wb24

Mitglied  (26 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.werkzeugbude24.de

Hallo,

ich habe heute einmal nach langer Zeit in der „ Google Search „ Console geschaut und musste feststellen das mein Onlineshop nur noch einen Indexierungsstatus von „ 1 „ hat.

Das Unheil nahm wohl im April / Mai 2017 mit der Umstellung auf die neue Shop 9 Version seinen Lauf, zeitgleich drängte Strato bezüglich der Umstellung auf eine höheren PHP Version da die alten Version bis 5.5 abgeschaltet wurden. Der Shop steht seitdem auf PHP 7.0

Mit dem neuen Shop 9 habe ich auch bei Thomas das Vertika 9 mit Designänderungen von Thomas  mit eingebunden  - ich habe Thomas bereits geschrieben aber ich kann mir nicht vorstellen das hier das Design der Auslöser sein sollte – aber vielleicht habe ich doch eine Einstellung vergessen was zu diesem Desaster geführt hat.

Evtl. könntet Ihr ja einmal auf der Shopseite www.werkzeugbude24.de schauen ob euch hier was auffällt was Google davon abhält die Seiten nicht mehr zu indexieren bzw. im Indexierungsstatus abfallen lässt.

Die Sitemap hingegen wird fast komplett indexiert was ich nicht verstehe. Auch bei der Suche werden wir in den Ergebnissen angezeigt.

Edit: Ich glaube auch das wir den kompletten Shop damals von http:// auf https:// umgestellt haben. - ob man hier ansetzen muss ?

Im Shop habe ich meine Google Kontonummer angegeben und auf dem Server liegt im Rootverzeichnis  ebenfalls die von Google generierte Identifikationsdatei ( html ).

Indexierungsstatus.jpg

 

Index_Sitemap.jpg

 

 

Ich hoffe dass es hier kein gravierendes Problem ist.

Gruß

Jörg


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »wb24« (02.12.2017, 10:54)
#2

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Lass mal deine Seite hier https://www.seobility.net/de/ hier durchlaufen. Ich habs grad gemacht. Und bei Server zegt es Null an?

Die Seite leitet URLs mit und ohne "www." nicht einheitlich weiter. Dies kann zu "Duplicate Content" und falsch gesetzten Links führen.

Hier solltest du eine htaccess erstellen und auf den Server laden. Veilleicht liegt es daran? Hier gabs das Thema schon Link


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.

#3

wb24

Mitglied  (26 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.werkzeugbude24.de

Hallo Merlin,

ich habe gerade meinen Beitrag Editiert - bezüglich http: und https:

Edit: Ich glaube auch das wir den kompletten Shop damals von http:// auf https:// umgestellt haben. - ob man hier ansetzen muss ?

Hast du das evtl. auch schon gesehen ?

Gruß

Jörg

#4

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Warte mal auf die Profis hier. Nicht das ich dir falsche Tipps gebe.


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.

#5

Thomas

Co-Admin  (1870 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Wenn du http Anfragen per .htaccess (oder wie auch immer) auf die https-Adresse umleitest, ist es klar, dass nach und nach die http: Adressen aus dem Index verschwinden (und mit der SSL-Adresse ersetzt wird). Welches Design dabei genutzt wird spielt keine Rolle.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#6

uli99

Forum-Sponsor  (208 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.prager-schinken.eu

Hallo, Du musst in der Google Search Console eine neue Property mit https anlegen.;-) 🙂


MfG Uli

Werkzeug: Siquando Shop 9/10 und Template Vertika 9/10

357 Aufrufe | 6 Beiträge