#1

sz

Neuling  (1 Punkt)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.werbung-mit-zebra.de

Änderung auf SSL, keine Verbindung mehr zum Server

Hallo Ihr,

ich habe alle Websites meiner Kunden auf SSL umgestellt. Und bei allen Providern läuft das auch für Siquando 9 ohne Probleme. Ich ändere einfach die http-Adresse in https und lade die Website neu hoch. Aber bei 1&1 klappt das nicht, ebenso nicht bei web.de (deren Websites bei 1&1 laufen) und der Support ist keine Hilfe.

Man erhält nach der Umstellung auf https einen neuen ftp-Host, doch auch damit ist kein Upload möglich. Hat jemand von Euch eine Idee, wie sich das lösen lässt? Sonst bliebe nur der Umzug zu einem anderen Provider. Und wenn da die Mail-Adresse dran hängt, ist das schwierig, weil man dann kurzfristig nicht erreichbar ist, bis die Domain beim neuen Provider aktiviert und alles wieder eingerichtet ist.

Sonnige Grüße, sz

 


#2

W2D Fan

Co-Admin  (3018 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Vielleicht hilft dir DIESEN Beitrag. Bitte immer zuerst die Suche anwenden. Danke für dein Verständnis.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#3

Volker W.

Administrator  (6661 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Die Fehlerursache ist mit Karacho direkt in Deinem Screenshot sichtbar!

Der Name eines FTP-Servers fängt NIEMALS (!) mit ftp:// an. Dies ist das Protokoll, welches am Anfang einer FTP-Adresse, also einer URL steht. Entferne dies und alles wird funktionieren.

Wie kommt das ftp:// überhaupt dahin? Aus einer Projektübernahme aus früheren Versionen von Siquando Web/Shop bzw. web to date / shop to date kann dies nicht stammen, sondern lediglich aus händischer Eingabe.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#4

BerndG

Eroberer  (72 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.tus-sudweyhe.de

Hallo,

da du Web9 benutzt -> kann kein sFTP. Erst ab Version 10

Wenn du händisch auf https umgestellt hast und 1&1 dies erkennt, wird er dir wohl einen sFTP-Server zugewiesen haben, mit dem Web9 aber nicht kommunizieren kann (s.o.).

Ich kenne zwar 1&1 als Provider nicht, aber bei der Telekom war es das gleiche Scenario.

Wirf mal einen Blick ins 1&1 Hilfe-Center.

Vielleicht ein Denkanstoß

Bernd

#5

Volker W.

Administrator  (6661 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

SSL hat mit SFTP aber technisch rein gar nichts zu tun. Ersteres ist eine bzw. die verschlüsselte Methode, um Websites im Browser aufzurufen und letzteres eine Methode zum verschlüsselten Übertragen von Daten auf einen FTP-Server.

Das bei SSL zum Einsatz kommende Protokoll ist https:// (anstelle von http:// bei unverschlüsselten Websites).


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#6

BerndG

Eroberer  (72 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.tus-sudweyhe.de

 "Man erhält nach der Umstellung auf https einen neuen ftp-Host"

Daher meine Vermutung, dass es sich um einen sFTP-Host handeln könnte (bei der telekom ist es so. Https setzt zwingend sFTP voraus. Finde ich auch logisch)

Das ftp:// nicht sein kann, ist klar. Widerspricht der Namensgebung bei Web9.

Bernd

 


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »BerndG« (17.10.2018, 20:55)
#7

W2D Fan

Co-Admin  (3018 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Lese diesbezüglich auch mal DIESEN Beitrag


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#8

Volker W.

Administrator  (6661 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Ich habe gestern noch nicht mal intensiv genug auf Deinen Screenshot geschaut. 😕

Bei der Angabe des FTP-Servers muß von ftp:// bis zum @ alles entfernt werden. Dort gehört nur der reine Servername hin, also ausschließlich der Teil von home bis .host.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

1207 Aufrufe | 8 Beiträge