#31

Regine

Ehrenmitglied  (364 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://diepold-webdesign.de

1. Es muss natürlich ein SSL Zertifikat für die Domain angelegt sein.

2. Unter "Verbindungstyp" darf nicht Standard stehen sondern - wie z.B. bei mir: "SSL/TLS explizit"

3. Als Adresse https://deine-tld.de angeben und "auf SSL umleiten" anhaken

 

Danach die Seite aktualisieren. Mehr ist eigentlich nicht notwendig. 


Gutes Gelingen!
Regine

Diepold-Webdesign

#32

FRoesner

Mitglied  (38 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.zum-nachreisen.de  ·   frank.roesner

Hallo miteinander,

vielen Dank für Eure Bemühungen. Ich habe das gleiche Problem bei United Domains und kann auf meine 4 Siquando-Projekte nicht mehr zugreifen.

Eine Lösung scheint es noch nicht zu geben, oder?

In meinem Webspace gibt es pro Domain allerdings nach wie vor nur eine einzige Datei ".htaccess". Diese schaut wie folgt aus:

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /

RewriteRule ^sitemap\.xml$ /sitemap.xml.php [L]
RewriteRule ^robots\.txt$ /robots.txt.php [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME}/index.html !-f
RewriteCond %{REQUEST_FILENAME}/index.php !-f
RewriteRule ^(.*)$ /index.php?ngq=/$1 [QSA,L]
</IfModule>

Danke

Frank

 

#33

FRoesner

Mitglied  (38 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.zum-nachreisen.de  ·   frank.roesner

1. Es muss natürlich ein SSL Zertifikat für die Domain angelegt sein.

2. Unter "Verbindungstyp" darf nicht Standard stehen sondern - wie z.B. bei mir: "SSL/TLS explizit"

3. Als Adresse https://deine-tld.de angeben und "auf SSL umleiten" anhaken

 

Danach die Seite aktualisieren. Mehr ist eigentlich nicht notwendig. 

 

Hallo Regine, 

das habe ich alles so gemacht. Eine Aktualisierung ist jedoch nicht möglich. Ich erhalte die Meldung "Es konnte keine Verbindung mit dem Server ws.udag.de aufgebaut werden".

Danke.

Frank

 

#34

Regine

Ehrenmitglied  (364 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://diepold-webdesign.de

Geh doch bitte mit Deinem Provider mal Deine Zugangsdaten durch. Entweder hast Du einen Schreibfehler drin oder statt passiv aktiv in der Verbindung oder eines der anderen Details stimmt nicht.

Kommst Du per ftp auf den Server? Offenbar schon, oder? Vergleich doch auch noch mal die Zugangsdaten. In Siquando ist ja auch nichts anderes als ein FDP Client eingebaut, der einen automatischen Upload vornimmt. Der reagiert nicht anders als ein "normales" ftp-Programm.


Gutes Gelingen!
Regine

Diepold-Webdesign

#35

FRoesner

Mitglied  (38 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.zum-nachreisen.de  ·   frank.roesner

Danke, Regine, 

ich habe die Screenshots der Zugangsdaten bereits an Siquando gemailt. Danke für den Hinweis, dass in Siquando nichts anderes als ein normales FTP-Programm verbaut ist. Dann kann es ja nur an den Zugangsdaten liegen. Vielleicht braucht man bei SSL einen anderen Port oder sonst etwas anderes. Mit WS_FTP_LE komme ich schließlich auch auf den Server und sehe dort die Verzeichnisse meiner 4 Projekte.

Ich werde berichten, wenn die Lösung gefunden ist.

Gruß

Frank

#36

Volker W.

Administrator  (6415 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

In Siquando ist ja auch nichts anderes als ein FDP Client eingebaut, [...]

Den hättest Du wohl gerne ... 😉


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#37

Volker W.

Administrator  (6415 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

2. Unter "Verbindungstyp" darf nicht Standard stehen sondern - wie z.B. bei mir: "SSL/TLS explizit"

Dies hat mit einem SSL-Zertifikat und dem https-Protokoll aber jetzt nichts zu tun. Die hier gewählte Option regelt ausschließlich den Typ der Upload-Verbindung.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#38

Volker W.

Administrator  (6415 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

warum willst Du eine https://xxxxxx.yy auf SSL umleiten?

Völlig normal, da eine mit SSL-Zertifikat geschützte Domain ja immer noch via http aufgerufen werden kann. Diese Aufrufe sollten sinnigerweise auf https umgeleitet werden.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#39

FRoesner

Mitglied  (38 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.zum-nachreisen.de  ·   frank.roesner

Hallo miteinander, 

im Vergleich zu anderen hier bin ich zwar ein Greenhorn, aber jetzt kann ich glaube ich auch mal anderen helfen.

Als Kunde von United Domains hatte ich nach der SSL-Umstellung (die man bei United Domains übrigens "beantragen" muss) das gleiche Problem. 

Der Siquando-Service hat das Problem für mich gelöst.

Zunächst einmal zu den Einstellungen:

Register Allgemein: WWW-Adresse: https://domain.de/ (SSL umleiten nicht ankreuzen!)

Register Webserver: Verbindungstyp "SSH Dateitransfer (SFTP)" und oben Port 22.

Register: SQL-Server: Bei Server "localhost" eintragen und Port 3306

Das Problem seien die vom Webspace bei United Domains genutzten TLS-Versionen (hat wohl was mit Verschlüsselung zu tun). United Domains hat mir mitgeteilt, dass TLS 1.1 und TLS 1.2 unterstützt werden. 

Siquando hat mir daraufhin mitgeteilt, dass United Domains immer TLS 1.2 verwenden würde. Und das würde den Fehler auslösen, denn "Siquando Pro Web würde eine .net-Komponoente von Microsoft verwenden, bei der TLS 1.2-Unterstützung nicht immer aktiviert sei".

Deshalb, so Siquando, müsse in der Registry des PCs ein Eintrag vorgenommen werden. Die Datei "enable tls 1.2.reg" nimmt den Eintrag vor. Ich stelle die Datei hier zur Verfügung: https://www.frankroesner.de/common/info/siquando-download 

Die Datei muss entpackt und dann gestartet werden. Für Windows 10 würde das angeblich ausreichen. Bei älteren Windows-Versionen müsse mindestens die .net-Version 4.5 installiert sein. Der Download sei bei Microsoft zu finden.

Ich weise darauf hin, dass ich nur die Informationen von Siquando wiederholt habe und für Folgeschäden keine Haftung übernehme. Jeder, der diese – bei mir erfolgreiche Methode – anwendet, macht dies auf eigenes Risiko.

Gruß

Frank

 

#40

Meeri

Neuling  (5 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.temporal.de

 

Hallo Frank,
genau das ist die Lösung.
Herzlichen Dank für deinen Eintrag.
Bei mir hat jetzt alles funktioniert. 😛 😛 😛 😛 😛 🙂 🙂 🙂 😃 😃 😃 😃

 

Viele Dank und viele Grüße

Meeri

 

407 Aufrufe | 40 Beiträge