#1

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

SSL-Verschlüssung - ich bekomme es einfach nicht hin

Hallo ihr Profis,

ich bin am Verzweifeln...

Da ich ja nur "Anwender" der Software bin, gerate ich heute mal wieder an meine Grenzen.

Mein Provider United Domains hat für einige meiner Projekte heute endlich SSL-Zertifikate eingerichtet. Solange hatte ich die Seiten auf Baustelle gestellt. Ich wollte nicht umziehen...

Nun versuche ich im Project Central die Domain inklusive Verschlüsselung anzupassen und erhalte nur Fehlermeldungen...

mceclip2.png

 

Ich habe bereits alle möglichen Varianten beim Verbindungstyp durchgespielt... nix passiert

Was habe ich falsch gemacht???

Ich würde gerne meine Seiten wieder online bringen... (hab leider bei der ganzen Datenschutzsache erst zu spät gesehen, dass ich die SSL auch brauche)

Danke für eure Hilfe!!!

 

Gruß, Kathleen

 


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#2

Regine

Ehrenmitglied  (375 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://diepold-webdesign.de

#3

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Hallo Regine,

danke erstmal. 

Genau das habe ich versucht, es funktioniert bei keinem Projekt...

Selbst wenn ich bei Webserver keine Änderung vornehme, erhalte ich immer Fehlermeldungen. Bin am Verzweifeln... hab stundenlang das Forum durchsucht, United Domains angeschrieben, Support Siquando angeschrieben... keiner kann helfen..

ich hatte meine Projekte auf Offline gestellt, bis ich die Zertifikate bekommen habe... vielleicht war das der Fehler... 

mceclip1%20%281%29.png


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#4

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

#5

docba

Routinier  (319 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

#6

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Die Umleitung ist schon korrekt (Duplicate Content).

Vermutlich ist die aktuelle htaccess auf dem Server mit den Einstellungen des Hosters nicht kompatibel. (Dein Hoster möchte wahrscheinlich auf https umleiten und die aktuelle htaccess auf http). Lösche die htaccess einfach auf dem Server und richte, dann die Umleitung per Project Central ein.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#7

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Hallo Thomas, 

danke für die Info. Aber wie richte ich die Umleitung per Project Central ein?

 

Viele Grüße


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#8

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Deine Einstellungen scheinen richtig zu sein. Lösche einfach mal die htaccess per FTP und versuche dann die Einstellungen in Project Central vorzunehmen.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#9

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Das habe ich gemacht und erhalte immer noch die Fehlermeldung. Ich hoffe, es liegt nicht daran, dass ich die Seiten offline geschalten habe, bis ich endlich das Zertifikat erhalten habe.

Ich bin völlig verzweifelt 😞


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#10

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Der Umleitungsfehler ist jetzt nicht mehr vorhanden, die Under Construction Seite wird angezeigt. Eventuell liegt die Seite bei dir noch im Cache.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#11

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Liegt nicht im Cache, alles probiert, mit Provider telefoniert. Keiner findet den Fehler... Support von Siquando möchte, dass ich kostenpflichtigen Service buche, das sehe ich nicht ein. Hab schon genug gezahlt...

Zumal ich ja bei Filezilla alles sehe... 

Hat noch irgendjemand einen Tipp?


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#12

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Belasse einmal dein Einstellungen (mit der https Umleitung) und aktualisiere das Projekt per Project Central.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#13

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Hallo Thomas,

habe ich eben getestet und erhalte dieselbe Fehlermeldung.


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#14

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Selbst mit dieser Fehlermeldung solltest du „Installieren und Aktualisieren“ können.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Thomas« (29.06.2018, 13:24)
#15

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Das habe ich gemacht - die Änderung von http auf https - dann den Haken bei der Umleitung
den Rest nicht angefasst

Installiert und aktualisieren - nachdem es fertig war auf bearbeiten - und dann die gleiche Fehlermeldung

 

ich bin am Ende - meine ganze Arbeit über Jahre futsch


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#16

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Und das Häkchen bei „Neuinstallation der Komponenten erzwingen“ hast du sicherheitshalber gesetzt?


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#17

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Nein, wenn ich das setze, ist doch alles an Inhalt weg. Das ist mir einmal passiert...

Ich kann ja nicht mal eine Sicherung des bisherigen Projektes vornehmen.


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#18

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Nein, dabei wird definitiv kein Inhalt der Seite gelöscht.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#19

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Es muss was mit dem Zertifikat zu tun haben. Ich habe gestern bei United Domains ein Zertifikat für ein Projekt deaktivieren lassen - jetzt eben mit den alten Daten aktualisiert und siehe da, es funktioniert... ich kann es im Project Central wieder bearbeiten...

Heißt für mich - Siquando kommt mit den Zertifikaten von United Domains nicht zurecht... Schätze ich das so richtig ein?

 

 


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#20

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Sollte ich mir Zertifikate von Let´s Encrypt selber ausstellen lassen? Dann sollte es doch funktionieren, oder? Sorry, hab davon nicht viel Ahnung.


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#21

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Nein, das schätzt du falsch ein.

Welches Zertifikat verwendet wird, sollte völlig irrellevant sein, solange es gültig ist. Deine Einstellungen in Project Central oder beim Hoster sind falsch.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#22

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Nun habe ich es auch mit der Neuinstallation probiert - nur die Änderung von http auf https, den Haken gesetzt, alles andere nicht angefasst - und wieder
Netzwerkfehler 

"Die zugrunde liegende Verbindung wurde geschlossen: Unerwarteter Fehler beim Senden."


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#23

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Wann genau kommt der Netzwerkfehler? Beim Klicken auf „Prüfen und weiter zum nächsten Schritt“? Wenn ja, bestätige einfach nach Änderung der Umleitung mit OK und installiere und aktualisiere anschließend mit „Neuinstallation der Komponenten erzwingen“.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

#24

reisetipps

Eroberer  (57 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 https://www.reisetipps-elsass.com

Die Fehlermeldung kommt auch nach der Neuinstallation... Prüfen und weiter zum nächsten Schritt habe ich gar nicht ausgelöst


Kreative Grüße

Kathleen

--- Der Weg ist das Ziel --- 

www.reisetipps-elsass.com

#25

Regine

Ehrenmitglied  (375 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://diepold-webdesign.de

Ich habe eben nochmal in meine Einstellungen geschaut. Die Domainadresse habe ich mit https:// .... angegeben, dann natürlich aber nicht mehr angehakt, dass auf SSL umgeleitet werden soll.

Unter Verbindungstyp hast Du oben "Standard" eingestellt. Richtig ist aber vermutlich auch bei Dir: SSL/TLS explizit - mein Webhoster stellte mir diese Informationen in seiner FAQ zur Verfügung. Du kannst es ja mal ausprobieren.


Gutes Gelingen!
Regine

Diepold-Webdesign

#26

Meeri

Neuling  (9 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.temporal.de

Hallo Regine,
ich habe das gleiche Problem wie reisetipps.
Sobald ich https://meineDom.de angeben kann ich das Projekt nicht mehr bearbeiten.

Habe alle Tipps von euch durchgetestet.

Es werden auf meinen FTP-Server 2 ".htaccess" erzeugt. Eine ohne und eine mit https (.htaccess_htps).

Wenn ich meine Seite über https:// direkt aufrufe läuft sie ohne Probleme. 
Mache ich in die .htaccess den Eintrag, das auf https umgeleitet werden soll kann siquando Pro 2 nicht mehr auf das Projekt zugreifen.

Viele Grüße

 

Meeri

#27

Regine

Ehrenmitglied  (375 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://diepold-webdesign.de

Zwei .htaccess sind eine zuviel. Jetzt wäre es interessant zu sehen, was in den beiden Dateien steht.

 


Gutes Gelingen!
Regine

Diepold-Webdesign

#28

Meeri

Neuling  (9 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.temporal.de

In der Datei .htaccess_https:

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]
RewriteBase /
RewriteRule ^sitemap\.xml$ /sitemap.xml.php [L]
RewriteRule ^robots\.txt$ /robots.txt.php [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME}/index.html !-f
RewriteCond %{REQUEST_FILENAME}/index.php !-f
RewriteRule ^(.*)$ /index.php?ngq=/$1 [QSA,L]
</IfModule>
in der .htaccess:
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^sitemap\.xml$ /sitemap.xml.php [L]
RewriteRule ^robots\.txt$ /robots.txt.php [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME}/index.html !-f
RewriteCond %{REQUEST_FILENAME}/index.php !-f
RewriteRule ^(.*)$ /index.php?ngq=/$1 [QSA,L]
</IfModule>
Es ist nur die Umleitung auf https die erweitert wurde.
 
Ich habe auch schon die .htaccess_https umbenannt auf .htaccess.
Dann werden alle Seiten auf https:/meineDom.de umgeleitet. Funktioniert ja soweit.
Kann aber über das Siquando Pro 2 dann nicht mehr das Projekt bearbeiten.
 
2018-07-01%2013_42_18-Window.jpg
 
 

2018-07-01%2013_42_47-Window.jpg

2018-07-01%2013_42_52-Window.jpg


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »W2D Fan« (01.07.2018, 13:59)
#29

Volker W.

Administrator  (6480 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

@Kathleen (reisetipps):

  1. Ein SSL-Zertifikat auf die Domain reisetipps-sachsen-anhalt.com scheint zum Zeitpunkt dieses (meines) Posts gar nicht eingebunden zu sein. In dem Fall kann/darf auch die WWW-Adresse nicht als https-Adresse angegeben werden. Und die Option "Auf SSL umleiten" muß dann natürlich ebenfalls deaktiviert werden.
  2. Hast Du unter "Apache .htaccess bearbeiten" irgendwelche Befehle eingetragen. Falls JA, poste diese bitte mal.
  3. Auf welchen FTP-Ordner ist die Domain reisetipps-sachsen-anhalt.com providerseitig überhaupt geroutet?

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#30

Thomas

Co-Admin  (1802 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

@Meeri: es wird mehr geändert als nur die .htaccess im Hauptverzeichnis.


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz für Pro Web 2 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 2)

437 Aufrufe | 40 Beiträge