#1

AundA

Neuling  (5 Punkte)  ·   weiblich  ·   Schweiz  ·    Nachricht senden
 http://www.aunda.ch

Hallo zusammen,

ich habe leider ein Problem bei der Anmeldung an einem neuen Projekt. Leider hilft mein Provider mir nicht weiter. Kennt jemand dieses Problem? An was kann es liegen? Vom Provider her sind meine Anmeldedaten richtig.

 

Anmeldungsfehler.PNG


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Volker W.« (01.07.2018, 23:07)
#2

docba

Routinier  (321 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Steht doch alles da? Das Programm versucht einen death link aufzurufen ...
Entweder hast Du die Daten falsch in project central eingetragen oder die interne Weiterleitung beim Provider ist falsch.

LG, Thomas

#3

Volker W.

Administrator  (6561 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Das kann 1.000 Ursachen haben! Aber Du stellst keinerlei weitere Infos zur Verfügung, daher kann hier niemand gezielt helfen.

Überprüfe mal, ob WWW-Adresse und Basis-Ordner zueinander passen. Ansonsten poste mehr Details und vor allem Screenshots Deiner Project Central Einstellungen (erw. Einstellungen aufgeklappt).

Und warum benutzt Du bzw. Ihr eigentlich die veraltete Build 1020 von Pro Web 2?


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#4

AundA

Neuling  (5 Punkte)  ·   weiblich  ·   Schweiz  ·    Nachricht senden
 http://www.aunda.ch

Ich benutze dies schon zeit langem mit unserer eigenen Website. Kann man den Build updaten oder wie?

Das sind meine Einstellungen

Ganz ehrlich ich versteh nicht viel davon. Ich hoffe Ihr könnt mir helfen.

Allgemein%202.PNG

FTP.PNG

SQL.PNG

#5

Volker W.

Administrator  (6561 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Du hast keinen Basis-Ordner angegeben. Das würde bedeuten, daß die angegebene WWW-Adresse (Domain) ins Hauptverzeichnis des FTP-Zugangs zeigt.

Bist Du Dir sicher, daß dies korrekt ist? Falls nicht, navigiere über das gelbe Ordner-Symbol in denjenigen FTP-Ordner, auf welchen die Domain tatsächlich geroutet ist. Aktualisiere anschließend Dein Projekt über Administrative Aufgaben -> Installieren oder aktualisieren.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#6

W2D Fan

Co-Admin  (2922 Punkte)  ·   weiblich  ·   Niederlande  ·    Nachricht senden
 http://www.w2dfan.nl

Kann man den Build updaten oder wie?

Natürlich kann man den Build updaten 😉

Wenn du bei Siquando für den Newsletter angemeldet bist wirst du per Newsletter informiert über neue Updates. Die aktuelle Build ist 1030.

Außerdem informieren wir die Mitglieder hier im Forum auch noch extra über ein neues Update.

Du mußt dich also entweder bei Siquando für den Newsletter anmelden und/oder regelmäßig hier im Forum vorbei schauen.

Neue Updates stehen in deinem Kundenkonto bei Siquando zur Verfügung. Einfach runterladen und installieren.


Gruß,
Marjorie

Hilfe ist nicht selbstverständlich, deshalb halte ich ein "Dankeschön" nachdem jemandem geholfen wurde für überaus angebracht und höflich.

Viele hier im Forum veröffentlichte Scripts sind das geistige Eigentum der Ersteller und unterliegen somit das Copyright! Wenn ihr diese Scripts in eure persönliche Seite(n) oder auf Seiten für eure Kunden anwendet, ist ein Quellverweis auf den Beitrag mit dem Script nichts anderes als selbstverständlich.

#7

AundA

Neuling  (5 Punkte)  ·   weiblich  ·   Schweiz  ·    Nachricht senden
 http://www.aunda.ch

Du hast keinen Basis-Ordner angegeben. Das würde bedeuten, daß die angegebene WWW-Adresse (Domain) ins Hauptverzeichnis des FTP-Zugangs zeigt.

Bist Du Dir sicher, daß dies korrekt ist? Falls nicht, navigiere über das gelbe Ordner-Symbol in denjenigen FTP-Ordner, auf welchen die Domain tatsächlich geroutet ist. Aktualisiere anschließend Dein Projekt über Administrative Aufgaben -> Installieren oder aktualisieren.

 Ich musste nur installieren oder aktualisieren jetzt funktioniert alles!! 🙂 Vielen Dank!

#8

Volker W.

Administrator  (6561 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Das bedeutet, daß Du das Projekt vorher noch nie (!) auf den Server installiert hast. In dem Fall kann der Client korrekterweise natürlich auch nichts finden und der 404-Fehler ist das entsprechende Resultat.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

190 Aufrufe | 8 Beiträge