#1

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

Leider tritt neuerdings beim internen Erstellen des Shops (also nicht beim Hochladen/Übertragen des Shops ins Internet) manchmal folgende Fehlermeldung auf:

"Beim Kopieren der Dateien ist ein Zugriffsfehler aufgetreten"

Wir verwenden Windows 7 professional 64 bit mit s2d 8 pro. Beim unserem früheren Betriebssystem Windows XP SP3 ist der Fehler nie aufgetreten.

Habe zu diesem Fehler bereits ausführlich gegoogelt, die Hinweise die dort gefunden wurden helfen leider nicht. Gibt es zu dieser Fehlermeldung aktuelle neue Erkenntnisse und Problemlösungen?

Schon jetzt Danke für euer Feedback

Mic


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Volker W.« (17.09.2014, 22:40)
#2

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Habe das gleiche Problem seit paar Tagen bei Windows 8.1 64 bit mit S2d8pro.

Wenn ich einen Absatz hinzufüge und dann mir die Seite anschauen will, kommt der Fehler. Beim kompletten erstellen/veröffentlichen kommt dieser Fehler nicht. Habe schon auf Administrator umgestellt und sogar den Kompatibilitätsmodus getestet.


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »Merlin2504« (24.05.2014, 13:07)
#3

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Dann kommt sich irgendetwas dabei ins Gehege. Hatten wir hier und auch in den anderen Foren schon so oft.

Prüfe mal, ob

  • u.U. irgendwelche Bilder in der Grafik-Galerie gar nicht mehr existent sind (erkennbar an einem entsprechenden Symbol)
  • andere Anwendungen beim Erstellen/Veröffentlichen noch auf Bilder oder sonstige Dateien zugreifen (sollten alle geschlossen werden)
  • Erstellungsverzeichnis und Projektverzeichnis ineinander verschachtelt sind (müssen immer unabhängig/separat voneinander liegen)


Irgendetwas blockiert den Prozeß der Erstellung Deines Shops. Was genau es ist, mußt und kannst nur Du herausfinden.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#4

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

Tja, sehr schwer für uns den genauen Fehler hier zu identifizieren.

Wir haben im nächsten Schritt shoptodate8 pro auf einem anderen Rechner installiert, da wird das gleiche Shop-Projekt fehlerfrei erstellt. Es liegt als definitiv nicht am erstellten Shop sondern muss also ein Computer spezifsches Problem unter unserem neuen Betriebssystem Windows 7 prof. 64 bit sein.

Frage1: Hat irgend jemand noch eine Idee, woran es dann liegen könnte?

Dieser Fehler ist sehr ärgerlich, defacto haben wir damit zur Zeit keine lauffähige Shop-Software und können ausverkaufte oder neue Produkte nicht aktulisieren.

In diesem Zusammenhang auch meine 2. Frage: Funktioniert das Installieren von Shoptodate8 auf einem neuen Rechner immer noch mit der Freischaltung, obwohl Data Becker den Betrieb eingestellt hat.

Grüße

Mic

 

 

 

 

 

#5

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Zitat von: mic1999

Frage1: Hat irgend jemand noch eine Idee, woran es dann liegen könnte?

Neben den oben in meinem Beitrag #3 genannten möglichen Ursachen kommen natürlich auch Deine Sicherheitslösungen als Auslöser in Betracht. Deaktiviere mal ausnahmslos alle im Hintergrund laufenden Anwendungen komplett, dies evtl. sogar über msconfig und einem Neustart des Systems.

Zitat von: mic1999

In diesem Zusammenhang auch meine 2. Frage: Funktioniert das Installieren von Shoptodate8 auf einem neuen Rechner immer noch mit der Freischaltung, obwohl Data Becker den Betrieb eingestellt hat.

JA. Die Aktivierung/Freischaltung und damit auch Nutzung der DATA BECKER Produkte ist bis mind. 31.03.2016 sichergestellt. Dies läuft über einen externen Technologieanbieter, welcher von DB dazu beauftragt wurde. U.U. wird es auch über das genannte Datum hinaus noch möglich sein, DB-Produkte zu aktivieren/freizuschalten. Dies dann aber ggf. per geringfügiger Aufwandsgebühr. Dies liegt in der Entscheidung des Anbieters.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#6

docba

Routinier  (324 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Moin,

deaktivier mal probehalber die UAC. Was Antimalwarelösungen angeht s. Volker, allerdings gibt es hier Brüder, die auch mit einer reinen klicki-bunti-Deaktivierung nicht aufhören zu spucken. U.u. muss man hier auch mal testweise deinstallieren.


LG, Thomas

#7

Sven aus Berlin

Forum-Sponsor  (435 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Hat noch jemand ein Tipp? Ja.

Ich schrieb dies ja mal in irgend ein Forum (welchen weiss ich nicht mehr). bei mir trat das Problem auch mal auf.

Gelöst habe ich das in dem ich den Designordner, Den Projektordner und den Ordner Erzeugte Websites per Rechtsklick Besitz übernehmen angeklickt habe.

das dauert zwar ne Weile, aber seit dem habe ich Ruhe.

Wenn ich ein Projekt und ein Design von windoof7 auf ein anderen Rechner Windoof 8 kopiere per Stick, dann führe ich die Besitz übernehmen-Aktion aus.

Immer wenn ich das nicht mache, also vergesse, erhalte ich beim erstellen der Website ebenfalls genannten Fehler "Beim kopieren.....".

Auf diesen Rechner habe ich ganz bewusst keine Sicherheitssoftware, da dieser Rechner Autark ohne Internetanschluss arbeitet!

Versuch also mal ob es hilft, entsprechendes Design und/oder Projekt besitz übernehmen durchzuführen und berichte uns bitte!


Spontaneität muss sorgfältig geplant werden.

#8

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

Danke für die vielen Tips, werde ich dann mal ausprobieren und berichten.

An Sven aus Berlin: Ich bin als Adminstrator aktiv (das einzige Konto), bezitze ich dann nicht automatisch alle Dateien und Verzeichnisse, wenn zuvor nichts geändert wurde?

An Docba: Was ist UAC???

Grüße

Mic

 

 

#9

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

#10

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Zitat von: Volker W.

Zitat von: mic1999

In diesem Zusammenhang auch meine 2. Frage: Funktioniert das Installieren von Shoptodate8 auf einem neuen Rechner immer noch mit der Freischaltung, obwohl Data Becker den Betrieb eingestellt hat.

JA. Die Aktivierung/Freischaltung und damit auch Nutzung der DATA BECKER Produkte ist bis mind. 31.03.2016 sichergestellt. Dies läuft über einen externen Technologieanbieter, welcher von DB dazu beauftragt wurde. U.U. wird es auch über das genannte Datum hinaus noch möglich sein, DB-Produkte zu aktivieren/freizuschalten. Dies dann aber ggf. per geringfügiger Aufwandsgebühr. Dies liegt in der Entscheidung des Anbieters.

Das ist schon lustig. Man getraut sich garnicht Sd8 zu deinstallieren und neu zu installieren, da es dann nicht normal wieder aktiviert werden kann. Also ist man erst wieder auf der sicheren Seite, wenn man auf Siquando geupdatet hat.smile_waiting_16.png Ich wollte jetzt endgültig von meinen immer wieder kränkelnden Windowsrechner weg und sd auf meine iMac in die VmWare installieren.


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.

#11

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Zitat von: Merlin2504

Das ist schon lustig. Man getraut sich garnicht Sd8 zu deinstallieren und neu zu installieren, da es dann nicht normal wieder aktiviert werden kann.

Woher nimmst Du das jetzt? Ich habe die Angelegenheit doch in Beitrag #5 nochmal genau erläutert.

Darüberhinaus ist nach Deinstallation und Neuinstallation auf demselben System keinerlei Aktivierung erforderlich.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#12

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Hallo Volker,

im nächsten Satz habe ich geschrieben das ich auf die VM Ware auf einen Mac umsteigen will und da wäre eine Neuaktivierung notwendig.

Zitat von: mic1999

In diesem Zusammenhang auch meine 2. Frage: Funktioniert das Installieren von Shoptodate8 auf einem neuen Rechner immer noch mit der Freischaltung, obwohl Data Becker den Betrieb eingestellt hat.

Dies dann aber ggf. per geringfügiger Aufwandsgebühr. Dies liegt in der Entscheidung des Anbieters.

Das ist eben ne nachträgliche Frechheit von DB, das ich jetzt eventuell für eine Software die ich bezahlt habe nochmals für die Aktivierung bezahlen müsste.

Will das Thema aber jetzt nicht ausweiten. smile_winking_16.png


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »Merlin2504« (28.05.2014, 22:35)
#13

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Ich auch nicht. ;-)

Aber lies Dir meinen Beitrag #5 nochmal genau durch. Zum jetzigen Zeitpunkt kostet doch eine Neuaktivierung von DB-Software nichts. Woraus liest Du das?


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#14

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Dies dann aber ggf. per geringfügiger Aufwandsgebühr. Dies liegt in der Entscheidung des Anbieters.

 Hier aus deinen Post habe ich das rausgelesen.


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Merlin2504« (28.05.2014, 22:36)
#15

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Wie gesagt solltest Du den Absatz nochmal gesamt lesen. Der Satz vor dem von Dir zitierten ist in dem Zuammenhang natürlich von tragender Bedeutung.

Ich möchte mich da jetzt aber nicht nochmals wiederholen. Das Thema hat DB hinreichend und ausführlich kommuniziert.

Und u.a. HIER hatten wir das im Forum ebenfalls bereits.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#16

Merlin2504

Vielfrager  (1075 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden

Aber nochmal zurück zum Thema. Der Fehler taucht bei mir immer wieder unregelmäßig auf. Ich schliese dann sd8 und öffne es wieder, dann funktioniert es wieder.


Gruß Klaus

PS: Wer mit mir Kontakt aufnehmen möchte, kann mich jederzeit per Mail anschreiben.

#17

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

#18

Thomas

Co-Admin  (1872 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://siquando-designs.de

Seit dem ich die Projekte grundsätzlich unter "C:\Projekte" anlege ist dieser Fehler nicht mehr aufgetreten. Erstelle das Projekt also nicht in einem benutzerabhängigem Verzeichnis wie "C:\Users\Dein Benutzername\". Ein weiterer Vorteil ist dass ich das Projekt kopieren kann ohne ständig den Ordner zur Speicherung der erstellte Seiten ändern zu müssen.

Lautet die Domain des Projektes beispielsweise meineseite.de so speichere ich das Projekt unter C:\Projekte\meineseitede\ und die erzeugten Seiten unter C:\Projekte\meineseitede\erzeugte Seiten\


Viele Grüße
Thomas

siquando-designs.de (ganz NEU: Santa Cruz Pro für Pro Web 3 und Apollon 10 für Siquando Shop, Tutorials, Templateübersichten & Support für Shop 10 + Pro Web 3)

#19

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

Hallo Zusammen,

zunächst mal vielen Dank für die vielen Tips habe alles ausprobiert, leider ohne Erfolg.

Im nächsten Schritt haben wir dann die Neuinstallation von ShoptoDat 8pro vornehmen wollen. Zuvor habe ich dann aber mit einem spezielen Acronis Festplatten-managerprogramm die Festplatte 1:1 als Backup geklont. Und siehe da, die nagelneue Festplatte meldete Lesefehler und Sektorenfehler. Leider gab es vom Betriebssystem im täglichen Betrieb hierzu keine Fehlermeldung, ärgerlich, das hätte uns viel Zeit eingespart.

Ich habe die Festplatte dann vom Betriebssystem prüfen und  reparieren lassen und den Shop erneut erstellt, wieder gleiche Fehlermedung. Gegenwärtig wird alles neu installiert und ich hoffe dann funktioniert auch alles wieder.

MeinTip also: Vielleicht liegt der Fehler auch an einer defekten Festplatte. Die Festplatte sollte man vom Windows 7 Betriebssystem also mal überpüfen lassen einschließlich der Reparatur-Option.

Wenn alles wieder wie gewohnt läuft, melde ich mich nochmal.

Grüße

Mic


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »mic1999« (05.06.2014, 11:47)
#20

Volker W.

Administrator  (6659 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Zitat von: mic1999

MeinTip also: Vielleicht liegt der Fehler auch an einer defekten Festplatte.

Naja Mic, eine technisch einwandfreie und in allen Belangen korrekt laufende Festplatte muß man natürlich generell voraussetzen. ;-)


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#21

urmelaufdemeis

Grünschnabel  (13 Punkte)  ·   weiblich  ·   Deutschland  ·    Nachricht senden
 http://papeter-ie.de

Dear @all,

habe selbiges Problem und  wieder (wie vor langer Zeit mit s2d) die ätzende Situation bei dem Versuch eine Seitenvorschau aufzurufen. "Beim Kopieren der Dateien ..." - wer kennt das nicht?

Obwohl ich s2d komplett deinstalliert und die Registry gereinigt habe, kann ich maximal 1 x auf F12 drücken. Alle weiteren Versuche scheitern mit der ätzenden Meldung und ein Schließen und Öffnen des Programms ist notwendig. So kann ich nicht arbeiten.

Hat jemand eine Idee parat? Damals bei DB schien das mit dem Reparaturkit zu funktionen.

Ich habe alle oben genannten Lösungen probiert, bin auch "nur" als Admin unterwegs -  es hilft nichts. Und das alles liegt nicht an meinem Rechner oder dessen Konfiguration sondern definitiv an der Shopsoftware. Bis ich die "neue alte" Variante installiert habe, lief alles prima.

@Thomas (hallo),

für die Seitenvorschau (bei der ich das beschriebene Problem beobachte)  lässt das Shoprogramm den eingetragenen Speicherort für die "erzeugten" Seiten komplett links liegen. Hier werden die benötigten Dateien und Ordner nur temporär im Apache(htdocs-Ordner) abgelegt, sodass sie im Browser zu sehen sind.

Im Gegensatz zum erstellten / generierten Gesamtprojekt, das im Speicherort für die "erzeugten" Seiten auftaucht und anschließend komplett in den htdocs-Ordner kopiert wird. 

Wer den Apache-Pfad nicht kennt:

C:\Users\deinname\AppData\Local\SIQUANDO\Web 8\apache\htdocs

Normalerweise kann man durch Anpassungen in den hier gefundenen css-Dateien ganz schnell mal testen, wie eine geplante Änderung sich auswirkt, weil diese Änderungen (temporär) sofort am Browser zu sehen sind. (Dies nur am Rande).

WAS tun ???

Nachtrag:

Die Meldung hatte ich auch nach kompletter Neuerstellung. Wenn ich dann aber oft genug die Seite im Browser neu lade, rappeln sich die erstellten Seiten meist doch noch auf. ÄTZEND, das.

 


Lieben Dank oder Gruß

Helge

#22

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

Hallo Zusammen,

nachdem wir den Fehler auch schon bei unseren Shoptodate8pro hatten, tritt leider neuerdings auch beim SiquandoShop8 mit neuestem Update beim internen Erstellen des Shops (also nicht beim Hochladen/Übertragen des Shops ins Internet) jetzt immer wieder folgende Fehlermeldung auf:

"Beim Kopieren der Dateien ist ein Zugriffsfehler aufgetreten"

Wir verwenden Windows 7 professional 64 bit.

Habe zu diesem Fehler bereits ausführlich gegoogelt und alle Hinweise hier berücksichtigt - leider hilft nichts. Gibt es zu dieser Fehlermeldung aktuelle neue Erkenntnisse und Problemlösungen?

 

Schon jetzt Danke für euer Feedback

 

Mic

 

 


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »mic1999« (16.09.2014, 10:20)
#23

Torsten

Legionär  (41 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.online-managerspiel.de

Hi Mic, 

eine weitere Ursache kann eine zu lange Pfadangabe der zu erstellenden Verzeichnisse sein. Dies ist oftmals der Fall, wenn in der Webseite bzw. im Shop alle 3 Hierachieebenen ausgenutzt und die entsprechenden Warengruppen oder Hauptseiten lange Titel haben. Wird das Verzeichnis der erzeugten Webseite dann auch noch in lokale Benutzerebene gesteuert, können extrem lange Pfade zu den Verzeichnissen entstehen, sodass Windows diese Verzeichnisse nicht mehr schreiben kann.

z.B. C:\Users\Benutzer\Documents\Erzeugte Websites\Meine Webseite/Hauptseite1\Hauptseite2/Hauptseite3..............

Hier gibt es eigentlich nur die Lösung das Zielverzeichnis der erzeugten Webseite so zu ändern, dass die Pfade kürzer werden.  

z.B.

D:\Daten\Erzeugte Websites\Meine Webseite\

Analog du den o.g. langen Pfaden kann es auch passieren, dass der Apache-Server diese nicht mehr schreiben kann. Der Apache-Ordner liegt unter C:\Users\Benutzer\AppData\Localweb to date 8\apache\htdocs\. In diesem Verzeichnis werden dann auch alle Ordner- und Unterordner geschrieben bis hin zur letzten Ebene. In diesem Fall besteht lediglich die Möglichkeit den Ordner (htdocs) für den Apache-Server zu verlagern. Im Prinzip kann man sich auf der Festplatte ein eigenes Verzeichnis anlegen (C:\Apache\) und den Apache-Server darauf verlagern. Ich hatte zu Zeiten bei Data Becker einmal eine entsprechende Anleitung als PDF-Dokument erstellt. Ggf. hat ein User dieser Community diese Anleitung als PDF parat und/oder Volker stellt diese Anleitung im Files-Bereich zur Verfügung.In den Untiefen meiner Data Becker Sicherungen kann ich diese Anleitung derzeit leider nicht finden.   

Gruß

Torsten

 

 

#24

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

 Hallo Torsten,


das ist ein interessanter und guter Vorschlag der das Problem bei uns treffen könnte, da wir alle 3 Ebene ausnutzen und auch eine lange Verzeichnisstruktur haben, unter der die erstellten Seiten abgespeichert werden.  Ich werde dann mal den Verzeichnis-Pfad in dem alle erstellten Seiten geschrieben werden verlagern und kürzer machen und dannach berichten.

 

Grüße

Mic

Edit: Bitte die Zitatfunktion NUR anwenden wenn ein oder mehre Beiträge zwischen die Antwort und den gemeinten Beitrag  sind, damit das ganze nicht unnötig aufgeblähtwird.


Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »W2D Fan« (16.09.2014, 12:34)
#25

mic1999

Eroberer  (65 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.plueschtier-kaufhaus.de

Hallo Torsten,

dein Tip hat ins Schwarze getroffen, bei uns lag es tatsächlich wie von Dir vermutet an den zu langen Verzeichnisstrukturen, in denen die erstellten Seiten abgespeichert waren.

Tausend Dank für deinen Tip, hat uns viel Zeit und Mühe und graue Haare erspart.smile_winking_16.png

Grüße Mic


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »mic1999« (17.09.2014, 22:34)
#26

webchaot

Ehrenmitglied  (1295 Punkte)  ·   männlich  ·   Schweiz  ·    Nachricht senden
 http://www.webchaot.ch

Da in diesem Thema viele mögliche Hinweise für User aufgelistet sind, hier für die User die die Suchfunktion benützen noch ein weiterer Hinweis auf eine mögliche Fehlerquelle, die diese Fehlermeldung auslöst:

Ich war mit Siq9 am arbeiten, als mich meine Frau auf einen Rechtschreibfehler in einem Siq8 Projekt aufmerksam machte, den ich sofort beheben wollte. Somit Siq8 gestartet, Rechtschreibfehler behoben und die Erzeugung der Site gestartet, was zu der hier thematisierten Fehlermeldung führte.

Siq9 geschlossen -> erneut versucht -> keine Probleme mehr...   :-)

Es sieht somit so aus, dass sich zwei geöffnete Versionen (auch mit unterschiedlichen geöffneten Projekten) bei der Erstellung gegenseitig auf den Füssen stehen...


Gruss

Walti


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »webchaot« (03.12.2016, 14:08)
2413 Aufrufe | 26 Beiträge