#1

Di Du

Forum-Sponsor  (113 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Hallo und guten Tag,

auf meiner Seite https://www.dubaufamilie.de/content/hsv-for-ever/ habe ich eine Imagemap mit diversen Logos von Vereinen eingeblendet und die einzelnen Logos mit einem Text und Sound belegt. Dies funktioniert auf meinen PC einwandfrei. Beim Darüberfahren wird der Text angezeigt und der Sound abgespielt.

Auf meinem Smartphone Samsung J7 (2016) mit Android 8.1.0 wird die Imagemap zwar angezeigt, jedoch beim Darüberfahren der einzelnen Logos geschieht nichts, auch wenn ich auf meinem Smartphone "Desktopversion" auswähle (Browser = Chrome).

Ich habe dies auch auf dem Smartphone von meinem Sohn (Samsung S7) ausprobiert, ebenfalls ohne Erfolg.

Was muss ich tun, damit die Anzeige der Imagemap auch auf Smartphone einwandfrei funktioniert?

Grüße
DiDu


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Volker W.« (03.12.2018, 22:05)
#2

Di Du

Forum-Sponsor  (113 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Hallo,

Nachtrag....

das Abspielen von Sound funktioniert wenn man nicht nur darüberfährt sondern mit dem
Finger auf dem entsprechenden Logo bleibt. Die Anzeige des Textes geht jedoch nicht.

Vielleicht gibt es hierzu noch einen Tipp??

Grüße

DiDu

#3

Volker W.

Administrator  (6650 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Offensichtlich hast Du unter Element bearbeiten -> Erscheinungsbild -> Öffnen die Option "Wenn der Mauszeiger über dem Element ist" gewählt. Auf Smartphones und Tablets (zumindest unter iOS und Android) gibt es aber keinen Mauszeiger. Der Finger ist kein Mauszeiger, Touch-Bedienung ist ein ganz anderes paar Schuhe.

Du wirst also die Option "Bei Klick auf Element" wählen müssen.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#4

Di Du

Forum-Sponsor  (113 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.dubaufamilie.de

Besten Dank!

Es scheint aber so zu sein, daß Text oder Bild einblenden auf meinen Smartphone nicht funktioniert. Ich habe ich zumindest keine Möglichkeit gefunden (was nichts zu bedeuten hat), egal ob "Bei Klick auf Element" oder "Wenn Mauszeiger über Element" ausgewählt ist. Sound funktioniert, wenn "Klick auf Element" eingestellt ist.

Auf PC funktioniert Text, Bild, Sound. Egal welche Element-Einstellung.

Noch eine Idee?

Grüße
DiDu


Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »Volker W.« (04.12.2018, 20:17)
#5

Volker W.

Administrator  (6650 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Nö, außer ein Emergency-Ticket beim Smartphone-Hersteller Samsung aufzumachen fällt mir da nichts ein. 😉


Zur Info:

Unter iOS (iPhone, iPod, iPad) funktioniert Dein Sound in der aktuellen Einstellung. Mit der gestrigen hingegen funktionierte er nicht. Dein Anliegen ist also prinzipiell gelöst, nur Dein Smartphone / Android / Samsung scheinen nicht wunschgemäß mitzuspielen.

Mit anderen Worten: Weder wir noch Siquando können Dir in der Angelegenheit helfen. 😕


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

115 Aufrufe | 5 Beiträge