#1

Volker W.

Administrator  (6664 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

Am 31. Dezember 2018 endet der Support für PHP 5.6

Wichtige Info für alle:

Wer seine Websites bzw. Shops bisher noch nicht auf PHP 7 upgedatet hat, sollte dies nun sehr zeitnah wirklich tun!

PHP 5.6 (die letzte PHP 5 Version) wird nach dem 31. Dezember 2018 zum Sicherheitsrisiko für jeden, der sie dann noch nutzt. Handelt jetzt und aktualisiert Eure Server / Webspaces am besten direkt auf das aktuelle PHP 7.2.

Auch PHP 7.3 steht bereits in den Startlöchern und wird nach aktuellen Infos am 13. Dezember 2018 veröffentlicht werden.


Meine Präsenzen sowie dieses Forum wurden bereits Anfang dieses Jahres (von PHP 7.1) auf PHP 7.2 upgedatet. Sobald ich die Möglichkeit haben werde, auf 7.3 zu gehen, werde ich dies ebenfalls umgehend tun.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#2

inselpirat

Routinier  (439 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.ameland-tips.de

#3

Volker W.

Administrator  (6664 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

#4

inselpirat

Routinier  (439 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.ameland-tips.de

Danke Volker,

da steht aber nur "Für manche Features benötigt" ich habe nichts davon gefunden das man problemlos umstellen kann.

Habe mal die Domains von 7 auf 7.2 umgestellt und schau mal ob es zu Problemen kommt, könnten dann ja nur von händisch eingebauten scripten kommen.

Schaun wir mal.

VG

#5

Volker W.

Administrator  (6664 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

"Für manche (Anm. meinerseits: alle PHP-basierenden) Features benötigt" werden PHP 5.3, 5.4, 5.5, 5.6, 7.0, 7.1 oder 7.2.

Somit ist es egal, ob Du PHP 7.0, 7.1 oder 7.2 nutzt. Da alle Versionen < 7.2 aber entweder bereits veraltet sind oder dies bald sein werden, sollte man immer die höchste PHP-Version nutzen, welche von der Software unterstützt wird.

Nicht mehr supportete Versionen (wie zum kommenden Jahreswechsel PHP 5.6) sollte man insbesondere aus Sicherheitsgründen definitiv nicht mehr nutzen.


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#6

Volker W.

Administrator  (6664 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

All-Inkl.com zieht es (Anm. meinerseits: leider!) noch nicht ganz konsequent durch und wird ab Januar 2019 nur PHP 5.5 nicht mehr unterstützen. PHP 5.6 soll gemäß dem folgenden Newsletter also noch ein weiteres Jahr (bis Januar 2020) verfügbar bleiben.


Sehr geehrte ALL-INKL.COM - Kundin,
Sehr geehrter ALL-INKL.COM - Kunde,

zur Aufrechterhaltung eines modernen Serverstandards werden wir die Unterstützung der PHP-Version 5.5, welche bereits seit August 2016 vom Hersteller nicht mehr unterstützt und weiterentwickelt wird, ab Januar 2019 einstellen.

Einen festen Termin für die Abschaltung können wir Ihnen noch nicht nennen. Wir informieren Sie jedoch rechtzeitig, sobald dieser für Ihren Server feststeht. Die Information mit dem Termin erhalten Sie ab Dezember 2018.

Um Ihnen eine aufwendige Prüfung zu ersparen, stellen wir Ihnen in Ihrem Kundenadministrationssystem (KAS) ab sofort eine Übersicht zur Verfügung. In dieser sehen Sie welche Domains, Ordner bzw. Dateien von der Abschaltung betroffen sind. Diese Anzeige wird stündlich aktualisiert.

Web-Anwendungen, welche noch mit PHP 5.5 arbeiten, sollten bis zur Abschaltung dieser PHP-Version aktualisiert werden. Andernfalls erhalten Sie nach der Serverumstellung eine Fehlerausgabe. Sie können mit der Aktualisierung schon jetzt beginnen. Die nötigen PHP-Versionen stehen auf Ihrem Server zur Verfügung und können im KAS bei der jeweiligen Domain oder Subdomain ausgewählt werden.

Das KAS erreichen Sie unter: https://kas.all-inkl.com/ oder direkt aus Ihrer MembersArea, im Punkt "technische Verwaltung".

Einige Hinweise zur PHP-Umstellung haben wir hier für Sie zusammengestellt: https://all-inkl.com/phpumstellung

Wir empfehlen die Umstellung auf die möglichst höchste PHP Version, da voraussichtlich Anfang 2020 auch die Unterstützung für PHP 5.6 eingestellt wird. Dazu werden wir Sie erneut rechtzeitig informieren.


Bei Fragen steht Ihnen unser Support wie gewohnt gern zur Verfügung.

---------------------------------------------------------------------------

Mit freundlichen Grüßen

Neue Medien Münnich
- Inhaber René Münnich -
Hauptstraße 68, D-02742 Friedersdorf
Ust-ID: DE212657916

Tel: +49 35872 35310
Fax: +49 35872 35330

E-Mail: info@all-inkl.com
Web: www.all-inkl.com


Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

#7

Hermann

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.pro-agieren.de

Hallo,

ich hab auch keine Informationen zum Update gefunden.

bei mir läuft noch php 4.0.....

danke

hermann

#8

Volker W.

Administrator  (6664 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

#9

Hermann

Neuling  (6 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 http://www.pro-agieren.de

Nein, die Wahrheit

Ja, mein siquando hat 4.0 und 1und1 hat 7.3, also ein riesen unterschied.

wenn ich das vorherige so lese ist das sehr gefährlich

Gruß

Hermann

#10

Volker W.

Administrator  (6664 Punkte)  ·   männlich  ·   Deutschland  ·    Nachricht senden
 https://www.warmers.de  ·   vwarmers  ·   vwarmers  ·   VolkerWarmers  ·   volkerw68

1846 Aufrufe | 10 Beiträge