Willkommen, Gast!   de
    w2d · Siquando – Forum  
Die Kompetenz-Community
für web to date, shop to date, NG und
Siquando Web / Shop / Pro
Sonntag, 20. August 2017, 02:19

Facebook

Spende ans Forum

Wer ist online?

Klappen
Gäste: 26

Seite bookmarken

Facebook
Twitter
Google
LinkedIn

Powered by All-Inkl.com

Forum - Sicherheitscode wird nicht angezeigt

Offline binzmer Männlich
Neuling
0
4 Punkte
Homepage Persönliche Nachricht senden
Sicherheitscode wird nicht angezeigt
# 1 Zum Seitenanfang

Hallo Zusammen,

Habe eine Website mit Siquando Web 9 erstellt. Beim Formular den Zusatz Captchas gegen Missbrauch eingeschaltet. Lokal funtkioniert es einwandfrei. Online wird leider das Foto mit dem Sicherheitscode nicht angezeigt. Die Berechtigung vom Ordner Assets habe ich angepasst mit 775 und den Ordner plugindata mit 777 angepasst. Leider funktioniert es noch nicht.

Kennt jemand das Problem?

Beste Grüsse
Binzmer

Dieser Beitrag wurde bereits 1 mal bearbeitet, zuletzt von »binzmer« (07.01.2017, 18:26)

Bild 07.01.2017, 14:46
Online webchaot Männlich
Co-Admin
012345
1140 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 2 Zum Seitenanfang

Hoi Binzmer

Die Grafiken des Sicherheitscodes werden ja nicht nach assets und auch nicht nach plugindata geladen, sondern nach images...!

Sind sie dort vorhanden?

---

Gruss

Walti

Bild 07.01.2017, 14:50
Offline binzmer Männlich
Neuling
0
4 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 3 Zum Seitenanfang

Salü Walti

Ja sie sind dort vorhanden.

 

Bild 07.01.2017, 14:53
Online webchaot Männlich
Co-Admin
012345
1140 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 4 Zum Seitenanfang

Dann verstehe ich nicht, warum sie nicht angezeigt werden...?

Dein Problem mit den Rechten kannst Du durch Anhaken der Funktion "CHMOD durchführen" beheben. Ist dies bei Dir eingeschaltet?

Falls nicht, schalt das mal ein und veröffentliche mal neu...

---

Gruss

Walti

Bild 07.01.2017, 15:10
Offline Volker W. Männlich
Administrator
Forum-Betreiber
012345
5814 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 5 Zum Seitenanfang

Willkommen im Forum! :-)


Darf ich mal fragen, warum hier kein Link zur Formular-Seite mit den Captchas angegeben wird??

---

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Google+  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

Bild 07.01.2017, 15:34
Offline binzmer Männlich
Neuling
0
4 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 6 Zum Seitenanfang

Hallo Volker

Hier der Link zum Formular.

http://www.velotroehler.ch/termine/index.php


Beste Grüsse

Bild 07.01.2017, 18:25
Offline Volker W. Männlich
Administrator
Forum-Betreiber
012345
5814 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 7 Zum Seitenanfang

Und hast Du auch gesehen, daß die (via PHP) "errechnete" Grafik gar nicht dargestellt werden kann, sondern stattdessen eine Fehlermeldung erscheint?

http://www.velotroehler.ch/w2dcpimg.php?id=14932


Poste bitte mal einen Link zu einer PHP-Infodatei (=> siehe HIER).

---

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Google+  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

Bild 07.01.2017, 18:57
Offline binzmer Männlich
Neuling
0
4 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 8 Zum Seitenanfang

Habe den Fehler gefunden. Es geht nicht mit php version 7.x.x. Habe die php version 5.6.x genommen und es funktioniert.


Danke für eure Info's.

Bild 07.01.2017, 21:37
Offline Volker W. Männlich
Administrator
Forum-Betreiber
012345
5814 Punkte
Homepage Persönliche Nachricht senden
RE:Sicherheitscode wird nicht angezeict
# 9 Zum Seitenanfang

Dann solltest Du diesen Fehler unbedingt Siquando melden, denn Web 9 soll mit PHP 7 vollständig kompatibel sein.

Ich hätte trotzdem gerne eine PHP-Info von Deinem Webspace gesehen, als er noch unter PHP 7 lief. Womöglich stimmt auch nur irgendeine einzige PHP-Einstellung nicht.

---

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Twitter  ·  Google+  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

Bild 07.01.2017, 21:42
Bewertung: