Willkommen, Gast!   de
    w2d · Siquando – Forum  
Die Kompetenz-Community
für web to date, shop to date, NG und
Siquando Web / Shop / Pro
Donnerstag, 14. Dezember 2017, 05:35

Facebook

Spende ans Forum

Wer ist online?

Klappen
Gäste: 4

Powered by All-Inkl.com

Seite bookmarken

Facebook
Twitter
Google
LinkedIn

Forum - [Erledigt] Audio-Clip wird in Firefox 56.0 selbständig verschmälert

Offline mcboogie2007 Männlich
Eroberer
0123
54 Punkte
Homepage Persönliche Nachricht senden
[Erledigt] Audio-Clip wird in Firefox 56.0 selbständig verschmälert
# 1 Zum Seitenanfang

Hallo,

auf der Seite http://www.test.anchalita.de habe ich zwei Audio-Clips eingefügt. Oberhalb und unterhalb noch andere Absätze ohne Veränderungen, also alles normal. Keine HTML-Befehle oder sonstige Sonderheiten.

Die beiden Audio-Clips werden in Mozilla Firefox (aktuell) linksbündig aber nur mit einem Drittel Länge angezeigt und nicht wie üblich über die Contentbreite. Ich habe die Audio-Clips nicht in einen Spaltenbereich eingefügt, sondern einzeln. Im Internet Explorer (aktuell) hingegen werden sie in der kompletten Contentbreite angezeigt, allerdings in einem anderen Design.

Habe auch andere Designs und anderen Projekte probiert sowie die Installation aktualisiert - gleiches Problem.

Kann mir das jemand erklären?

Hier ein paar Bilder, so wie ich es sehe:

3.jpg

 Ansicht Mozilla Firefox

2.jpg

 Ansicht Internet Explorer

1.jpg

 Projekt

Dieser Beitrag wurde bereits 2 mal bearbeitet, zuletzt von »Volker W.« (02.10.2017, 19:45)

Bild 01.10.2017, 22:30
Offline webchaot Männlich
Moderator
01234
1300 Punkte
Homepage Persönliche Nachricht senden
RE:Audi-Clip wird selbständig verschmalert
# 2 Zum Seitenanfang

Ich weiss nicht, wie Du darauf kommst, vielleicht solltest Du mal den Cache leeren...?

Bei mir wird Dein Projekt in allen Browsern über die ganze Breite angezeigt (so wie Du es auch angelegt hast)...

---

Gruss

Walti

Bild 01.10.2017, 22:42
Offline Volker W. Männlich
Administrator
Forum-Betreiber
012345
6061 Punkte
Homepage Persönliche Nachricht senden
RE:Audi-Clip wird selbständig verschmalert
# 3 Zum Seitenanfang

Im Firefox 55.0.3 sieht's genau so aus wie Du möchtest (also wie im Internet Explorer). Im Firefox 56.0 jedoch wie in Deinem Screenshot.

Konnte ich zufällig gerade beobachten, denn ich habe eben von 55.0.3 auf 56.0 upgedated und sowohl vorher als auch nachher kurz geschaut. Sprich der Schuldige ist in diesem Fall der neue Firefox 56.0.


Mit anderen Worten:

Mit Siquando bzw. Pro Web 2 hat das Problem(chen) rein gar nichts zu tun.

---

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

Bild 01.10.2017, 22:42
Offline webchaot Männlich
Moderator
01234
1300 Punkte
Homepage Persönliche Nachricht senden
RE:Audi-Clip wird selbständig verschmalert
# 4 Zum Seitenanfang

...soeben auch gemacht... kann ich bestätigen...

---

Gruss

Walti

Bild 01.10.2017, 22:48
Offline Volker W. Männlich
Administrator
Forum-Betreiber
012345
6061 Punkte
Homepage Persönliche Nachricht senden
RE:Audi-Clip wird selbständig verschmalert
# 5 Zum Seitenanfang

Siehe (neuerdings mit Firefox 56.0) auch HIER ...

---

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

Bild 01.10.2017, 23:12
Offline mcboogie2007 Männlich
Eroberer
0123
54 Punkte
Homepage Persönliche Nachricht senden
RE:Audi-Clip wird selbständig verschmalert
# 6 Zum Seitenanfang

Ja danke erstmal für die Antworten - dann ist es so wie ich es befürchtet habe, von den Indizien war es ja auch naheliegend. Tja, jetzt bleibt die Frage mit welchem Code man da eventuell etwas "grade rücken" kann. Ich versuche jetzt mal mein Glück, aber vielleicht ist beim nächsten MF-Update auch wieder alles okay.

Aber warum das Design von MF zu IE so unterschiedlich ist frage ich mich ja trotzdem noch....hmmmm.

Wenn ich was raus bekomme oder es sich was ändert schreibe ich, falls es jemanden interessiert. Für weitere Ideen bin ich natürlich ebenso dankbar!

Bis bald,

Marcus

Bild 02.10.2017, 13:11
Offline Volker W. Männlich
Administrator
Forum-Betreiber
012345
6061 Punkte
Homepage Persönliche Nachricht senden
RE:Audi-Clip wird selbständig verschmalert
# 7 Zum Seitenanfang

Mit dem neuen Firefox "Quantum", mit anderen Worten Version 57.0, ist das Problem behoben. width-Angaben in Styles von <audio>-Tags werden wieder interpretiert.

 <audio>-Tag mit width-Angabe in Firefox 56.0.2

 <audio>-Tag mit width-Angabe in Firefox 57.0

---

Viele Grüße,
Volker

Volker W. Musik & Sounds  ·  Facebook  ·  Google+  ·  Twitter  ·  Instagram  ·  StayFriends  ·  LinkedIn  ·  XING

Hilfe-Anfragen per PN, E-Mail usw. werden ab sofort nicht mehr beantwortet. Genau dafür ist dieses Forum da. Vielen Dank!

Bild 14.11.2017, 22:59
Bewertung: